SeaMonkey 2.49.2 on poissa

Kehittäjän Internet-sovelluspaketti SeaMonkey on julkaissut versio 2.49.2 sovelluksen kaikille tuetuille käyttöjärjestelmille. He huomauttavat, että julkaisua ei tarjota integroidun päivitysominaisuuden kautta useimmissa kokoonpanoissa johtuvien muutosten vuoksi.

Käyttäjien, jotka haluavat päivittää uuteen versioon, saatat joutua lataamaan sen projektisivustolta asentaaksesi sen manuaalisesti siksi.

On erittäin suositeltavaa varmuuskopioida profiilikansio ennen päivityksen suorittamista, koska jotkut tiedostot eivät ehkä ole enää yhteensopivia vanhempien versioiden kanssa päivityksen jälkeen. Toisin sanoen: et voi palata takaisin edelliseen versioon menettämättä pääsyä joihinkin tietoihin.

SeaMonkey 2.49.2

seamonkey 2.49.2

Mozilla muutti selaushistoriatietokannan sisäistä muotoa. Vaikka tämä ei ole ongelma, jos päivität SeaMonkeyn versiosta, joka käyttää vanhaa muotoa, versioon, joka käyttää uutta, siitä tulee ongelma, jos haluat palauttaa uuden version, koska tämä ei ole mahdollista.

SeaMonkey nimeää historiatiedostosi paikkoiksi.sqlite.korruptoituneeksi ja luo uuden places.sqlite-tiedoston, joka palauttaa selaushistorian tehokkaasti.

Sisäänrakennettua sähköpostiohjelmaa käyttävät SeaMonkey-käyttäjät voivat myös kohdata ongelmia. Yhteenvedotiedostoja ei välttämättä lueta oikein, jos alennat SeaMonkey-versiota sen jälkeen kun olet päivittänyt sen uusimpaan versioon. SeaMonkey-käyttäjien tulee poistaa .msffiles paikallisista kansioista ja Pop3-tileistä tietojen menettämisen välttämiseksi ja ongelman ratkaisemiseksi.

Julkaisutiedot sisältävät lisätietoja tunnetuista ongelmista ja yhteensopimattomuuksista. Ryhmä huomauttaa, että jotkut laajennukset eivät välttämättä toimi enää oikein SeaMonkey 2.49.2: ssa. Selain perustuu Firefox 52.6 ESR -järjestelmään.

SeaMonkey ei tue WebExtensions-sovelluksia tällä hetkellä sen vuoksi. Tämä muuttuu, mutta todennäköisesti ei enää vuonna 2018.

Mozilla-taustakoodi SeaMonkey perustuu, sisältää nyt yleensä rikkomusmuutokset jokaisessa julkaisussa. Tämä pätee erityisesti Mozilla Gecko -lisäkoodiin ja JavaScript-tulkkiin. Joten vanhemmat laajennukset eivät ehkä enää toimi kunnolla.

Ehdotan sinun lukevan täydelliset julkaisutiedot virallisella verkkosivustolla, niin saat täyden huomion muutoksista ja kuinka ne voivat vaikuttaa sinuun.

Nyt sinä : Käytätkö vai oletko käyttänyt SeaMonkeya?

Aiheeseen liittyvät artikkelit